Results 1 to 2 of 2

Thread: How to turn on pulsed signals in Phonak Target

  1. #1

    Default How to turn on pulsed signals in Phonak Target

    Hello!

    I have boatloads of tinnitus and I often can't tell a pure tone signal from my hearing aids during audiogram direct from my own tinnitus.

    The Phonak manual for Target 5.1 (and past manuals and past versions of Target. I have been using Target since 4.0) say that "For air conduction thresholds, [Pulsed signals] are available, if desired." and in the manual shows a picture of a setting where one can select pulsed signal.

    target pulsed signlAL.jpg

    This is a screenshot from the manual.

    Yet when I do audiogram direct in the actual program, there is no option there for pulsed signal:

    target no pulsed.jpg

    What gives? I pretty much know this program backward and forward, so I have checked to see if maybe there is a setting in setup, or on some other menu to turn on this option for pulsed and I can't find it.

    Anyone know how to get this setting to show up?
    KHz 0.25...0.5...0.75...1.0...1.5...2.0...3.0...4.0... 6.0...8.0
    Left ...35...30....25.....30.....60....65....75....DOA. .DOA..DOA
    Right .40...40....45.....60.....75....90...DOA..DOA..DOA ..DOA

  2. Default

    I dunno. Have you browsed these free Audiology Online courses?

    >>Phonak Target Software: What's New?<<

    >>Phonak Target: Navigating Through a First Fit<<

    >>Phonak Target 5.0 with Benefits Demonstrator<<

    Though, I am unsure if this will address your specific issue?
    Clickable links in next 2 lines; visible when your post count = 10+: Hidden Content , Hidden Content
    My Hidden Content , My Wife's Hidden Content , Hidden Content , Hidden Content , Hidden Content , Hidden Content , Hidden Content , Hidden Content , Hidden Content Hidden Content

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •