Results 1 to 4 of 4

Thread: Looks like we lost about 4 days worth of posts

  1. #1
    Join Date
    Nov 2016
    Location
    Central California
    Posts
    435

    Default Looks like we lost about 4 days worth of posts

    Anybody know what happened to the posts? Are they retrievable?
    .25 .5 1 1.5 2 3.0 4.0 6.0 8.0

    15 15 20 30 30 55 75 90 NR ​KS7
    10 10 20 15 25 35 65 85 95 WRS 100/92@45/40

  2. #2

    Default

    ^^^^ YUP! Looks like that to me, too! I don't see a post after 4/18 up here .... even in the "new posts" section.

    The fact that Mercury is retrograde comes to mind. <:-/
    HAs from 1985>Starkey>Phonak>AGX>Oticon Agil Pro ITE>Oticon Opn miniRITE

    KHz 0.25...0.5...1.0...2.0...3.0...4.0....6.0...8.0

    Left ..65....80....80....65.....65....60....65....90
    Right 65....80....80....75.....75....70....65....90

  3. #3
    Join Date
    Jun 2011
    Location
    Northern CA
    Posts
    3,532

    Default

    Whoops! I didn't mean to hit that button!
    Oticon Agil Pro w/streamer

    -250 500 1000 1500 2000 3000 4000 6000 8000
    L 10--5----10----30---50----70----85---80---80
    R 5--10----20----35---45----85----85--100--100

    SP Disc ------------- SRT
    L 88% @55db ------- L-10
    R 90% @55db------- R-25

  4. #4

    Default

    Yesterday during the day I did not have access to the forum.
    Private messages after 04.18 also are deleted.
    Maybe the admin will explain us ....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •